classic asp programming for tls 1.2 for authorize.net

<

phone: 786 429 3651

sales@online-sandt.com

Authorize.net Shopping Cart Stopped Working

Did your Authorize.net Shopping Cart Stopped working on or around February 28, 2018 it is most likely due to the fact that Authorize.net is no longer supporting TLS 1.0 and TLS 1.1. Authorize.net had sent out a notification that this was going to happen back in September of 2017. This was to provide you with enough time to upgrade your security protocols.

The latest Security protocol is TLS 1.2 and it does require some additional programming in order to get it to work. Here are some links to find out more technical stuff about TLS 1.2.

Call me today to get started: 786 290 5955

Get back up and Running Fast

If your shopping cart is using Classic ASP we can help. One of the services we provide is contract programming and we can save you hundreds of dollars and days of man hours. We have 2 options:

  • Option 1. We can do an evaluation to let you know if you are being impacted by the TLS 1.2 upgrade. Cost is $95.00
  • Option 2. We will directly in your shopping cart to upgrade the programming to upgrade you to TLS 1.2 Security. Cost is $595.00

Benefits

  • Your Shopping Cart will most likely be back up and running within 1 day
  • Your Company will stop losing sales
  • Our price is based on a fixed cost. If it takes us more time to learn your system and to make the fixes its not at your expense.
  • We will refund you in full if we can not fix the problem.
  • If there is some other kind of problem we will let you know fast and you only pay the cost of the evaluation which is not refundable.

Shopping Cart Declining Transactions